Intentamos facilitarte lo máximo posible la integración de Steady en sus publicaciones. A medida que la web siga evolucionando, seguiremos desarrollando nuestras integraciones, por lo que este proceso nunca se acaba. Esto también significa que no todos los métodos de integración funcionan igual de bien en todos los casos. En esta página se mencionan los problemas conocidos.

Herramientas obsoletas

Si tienes la impresión de que algo no es compatible con Steady, por favor infórmanos de ello. Pero por favor entiende que no podemos admitir herramientas que no se han mantenido durante más de tres años, es decir, herramientas que no han recibido ninguna actualización durante tres años o más. En tal caso, deberías buscar una alternativa más actual... :)

Problemas conocidos

  • Cachify:Ten en cuenta que nuestro plugin de Wordpress no funciona con Cache-Plugin Cachify activado.

  • wprocket: Este plugin de caché para WordPress puede reproducir páginas con anuncios, aunque haya iniciado sesión como afiliado de pago (sin verificar).

  • mooTools: Posibles incompatibilidades con el Paywall de Steady (JavaScript), posiblemente sólo en relación con Typo3.

  • Typeform: Posibles incompatibilidades con el Paywall de Steady (WordPress-Plugin) (sin verificar).

  • Google AdSense Auto Ads: El Google Switch también puede ocultar los anuncios a los usuarios que no hayan iniciado sesión (sin verificar).

  • Autoptimize y otras herramientas de optimización o compresión: Al usar herramientas que comprimen u optimizan el código de su sitio web, asegúrate de incluir una nueva línea después de <!-- y antes de --> para que la integración funcione.

  • Antispam Bee:Este plugin para Wordpress no es compatible con el Paywall de Steady.

  • Better:Herramienta de privacidad para Safari. Puede impedirte iniciar sesión.

  • Cage-Plugins:Puede causar problemas con nuestro plugin de WP.

  • Cloudflare:Pueden surgir problemas de caché en combinación con el plugin de WP Steady.

¿Encontró su respuesta?